Infraly, LLC - Investigating VPS Loading on CHI-P-VPS-4 – Incident details

Experiencing partially degraded performance

Investigating VPS Loading on CHI-P-VPS-4

Resolved
Partial outage
Started over 2 years agoLasted 16 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved. We have completed our investigation and attributed it to a stuck backup process that overloaded the machine's CPU usage. After remotely logging in and killing that process, the machine still refused to respond, in which a reboot command was executed. The machine rebooted and came back online with no errors afterward.

  • Monitoring
    Monitoring

    Virtualizor has started to respond again on CHI-P-VPS-4. We will continue monitoring.

  • Investigating
    Investigating

    We are currently aware of some issues relating to VPS's on CHI-P-VPS-4. We are actively investing Virtualizor and it's processes.