Infraly, LLC - FTP not working as expected – Incident details

Experiencing partially degraded performance

FTP not working as expected

Resolved
Operational
Started over 2 years agoLasted 14 minutes
Updates
  • Resolved
    Resolved

    Our team has implemented a fix and restarted the FTP service. You should now be able to connect. If you have any questions, please contact our client relations team via live chat, ticket, or phone.

  • Identified
    Identified

    We are aware of an ongoing issue with using FTP with our web hosting services. Our team is aware of the issue and are working on a fix. In the meantime, we highly encourage you to utilize cPanel's file manager. We will update this incident as we have more information to share.