Infraly, LLC - CHI-P-VPS-4 Kernel Panic – Incident details

CHI-P-VPS-4 Kernel Panic

Resolved
Partial outage
Started about 1 year agoLasted 5 minutes

Affected

Hosturly

Partial outage from 6:13 PM to 6:18 PM

Premium VPS

Partial outage from 6:13 PM to 6:18 PM

CHI-P-VPS-4

Partial outage from 6:13 PM to 6:18 PM

Updates
  • Resolved
    Resolved

    Our monitoring systems reported that CHI-P-VPS-4, a premium VPS hosting machine, experienced a kernel panic at 2:13 PM ET, on July 30th, 2023. As a result, we have taken the necessary precautions to prevent this in the future, and the machine returned back online 5 minutes later at 2:18 PM ET. CHI-P-VPS-4 has experienced these kernel panics before, and we have taken the precaution of winding down deployments on this machine. We anticipate on moving existing clients off this machine and onto another premium VPS server over the next week or so due to frequent issues. We will be in touch with clients on this machine within the next 36 hours.

  • Identified
    Identified

    Our monitoring systems reported that CHI-P-VPS-4, a premium VPS hosting machine, experienced a kernel panic at 2:13 PM ET, on July 30th, 2023.