Infraly, LLC - Chicago DC Outage – Incident details

Chicago DC Outage

Resolved
Major outage
Started about 1 year agoLasted about 1 hour

Affected

Hosturly

Major outage from 4:13 AM to 5:37 AM

Premium VPS

Major outage from 4:13 AM to 5:37 AM

CHI-P-VPS-1

Major outage from 4:13 AM to 5:37 AM

CHI-P-VPS-2

Major outage from 4:13 AM to 5:37 AM

CHI-P-VPS-3

Major outage from 4:13 AM to 5:37 AM

CHI-P-VPS-4

Major outage from 4:13 AM to 5:37 AM

Updates
  • Resolved
    Resolved

    We have received an update from the data center regarding the outage we experienced earlier today. According to SBA Edge's network operations center, there was an issue related to the redundant configuration between their new and old network equipment, which prevented a clean route change until it was resolved. They have assured us that this has been corrected and are actively working on their core network maintenance (which was not supposed to affect us).

    As of now, we will continue to monitor traffic traversing our network and provide updates if needed. Once again, we sincerely apologize for the inconvenience this has caused.

  • Monitoring
    Monitoring

    Our monitoring systems have detected that the systems have come back online. We are still awaiting more information from the data center about why we were affected. We will continue to post updates as we get them.

  • Identified
    Identified

    Our monitoring systems have detected an outage across all of our services in Chicago. SBA Edge, our data center and primary upstream provider, is currently conducting maintenance on their core network, which was not to affect us as we have a redundant network configuration with their core network. However, we are currently experiencing issues. We are currently in touch with the DC and will release updates ASAP. We apologize for the inconvenience this has caused.