Infraly, LLC - CHI-P-VPS-3 Kernel Panic – Incident details

CHI-P-VPS-3 Kernel Panic

Resolved
Partial outage
Started 11 months agoLasted about 4 hours

Affected

Hosturly

Partial outage from 7:29 AM to 11:23 AM

Premium VPS

Partial outage from 7:29 AM to 11:23 AM

CHI-P-VPS-3

Partial outage from 7:29 AM to 11:23 AM

Updates
  • Resolved
    Resolved

    Our team has diagnosed the frozen CHI-P-VPS-3 machine. It has since been updated with packages and returned back online and functional at 7:23 AM ET, on November 4th, 2023.

    Due to the circumstances regarding this outage, we are obligated to provide compensation based on our service level agreement (SLA). To claim your SLA credit, please open a ticket on our client area (https://shop.hosturly.com). Ensure that you are logged in, and note the service(s) affected and the total outage time in the ticket. We will then properly calculate the compensation based on our SLA. We sincerely apologize for the inconvenience this may have caused.

  • Investigating
    Investigating

    Our monitoring systems reported that CHI-P-VPS-3, a premium VPS hosting machine, experienced a kernel panic at 3:29 AM ET, on November 4th, 2023.