Scheduled for March 02, 2024 at 11:15 PM – 11:51 PM
Affects
Hosturly
Under maintenance from 11:15 PM to 11:51 PM
Premium VPS
Under maintenance from 11:15 PM to 11:51 PM
CHI-P-VPS-3
Under maintenance from 11:15 PM to 11:51 PM
Updates
Completed
March 02, 2024 at 11:51 PM
Completed
March 02, 2024 at 11:51 PM
This has been completed and the hypervisor machine has returned to normal functionality. We appreciate your cooperation!
Update
March 02, 2024 at 11:34 PM
In progress
March 02, 2024 at 11:34 PM
Maintenance is still in progress. Waiting for hypervisor network to reconvene. Once done, VMs should start coming back online.
In progress
March 02, 2024 at 11:15 PM
In progress
March 02, 2024 at 11:15 PM
Maintenance is now in progress
Planned
March 02, 2024 at 11:15 PM
Planned
March 02, 2024 at 11:15 PM
Our team will be conducting an emergency kernel update and reboot of our CHI-P-VPS-3 machine to ensure stability and reliability. This will be happening at 6:15 PM EST. We anticipate this to last roughly 5 minutes. We will provide an update when completed.