Infraly, LLC - Path-Routed Services Outage – Incident details

Path-Routed Services Outage

Resolved
Partial outage
Started 6 months agoLasted 10 minutes

Affected

Hosturly

Major outage from 12:02 AM to 2:05 AM, Partial outage from 12:02 AM to 2:05 AM, Major outage from 2:05 AM to 6:34 AM, Partial outage from 6:34 AM to 3:43 PM

Dedicated Servers

Partial outage from 12:02 AM to 3:43 PM

Colocation

Partial outage from 12:02 AM to 3:43 PM

Premium VPS

Major outage from 12:02 AM to 2:05 AM, Partial outage from 2:05 AM to 2:05 AM, Major outage from 2:05 AM to 3:43 PM

CHI-P-VPS-1

Major outage from 12:02 AM to 2:05 AM, Partial outage from 2:05 AM to 2:05 AM, Major outage from 2:05 AM to 3:43 PM

CHI-P-VPS-2

Major outage from 12:02 AM to 2:05 AM, Partial outage from 2:05 AM to 2:05 AM, Major outage from 2:05 AM to 3:43 PM

Updates
  • Resolved
    Resolved

    Path-routed services have come back online. Our team is still investigating further to resolve any issues that may appear. We will continue to keep you updated. SLA credit will be given regarding this outage. More information regarding credit will be released in the official post-mortem.

  • Investigating
    Investigating

    Our team is currently investigating an incident regarding Path-routed services being unreachable. We will provide updates ASAP.