Infraly, LLC - Physgun - Ger26 Hardware Issue – Incident details

Physgun - Ger26 Hardware Issue

Resolved
Operational
Started 17 days agoLasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    Datacenter technicians identified a hardware failure with the server's mainboard and promptly replaced the machine with a hot spare. All data disks were successfully transferred to the new hardware, ensuring no data loss. The server has been fully restored and is back online. We appreciate your understanding and patience during this process.

  • Investigating
    Investigating

    We are actively investigating the incident and have identified a potential hardware issue with the affected machine. The datacenter team has been notified and is currently conducting thorough diagnostic tests to confirm the problem. Once the faulty component is identified, we will expedite its replacement to restore full functionality as quickly as possible. We appreciate your patience as we work to resolve this matter and will provide further updates as soon as more information becomes available.