Infraly, LLC - Path-Routed Services Packet Loss – Incident details

Path-Routed Services Packet Loss

Resolved
Degraded performance
Started 1 day agoLasted about 4 hours

Affected

Chicago, Illinois Data Center

Degraded performance from 10:00 AM to 2:28 PM

Core Network Infrastructure

Degraded performance from 10:00 AM to 2:28 PM

Path.net (Internet Carrier)

North America → Chicago, United States

Hosturly

Degraded performance from 10:00 AM to 2:28 PM

Dedicated Servers

Degraded performance from 10:00 AM to 2:28 PM

Updates
  • Resolved
    Resolved

    Traffic has continued to be traversing the network without issues. As a result, we will be marking this as resolved. Once again, we apologize for the inconvenience this may have caused.

  • Monitoring
    Monitoring

    Traffic has appeared to stabilized over the last 20 minutes based on our monitoring tools. Our team is continuing to monitor.

  • Identified
    Identified

    Path has confirmed it as an issue with an upstream connection that is affecting inter-site tunnels and have reached out to the necessary party to resolve. More information can be found at https://status.path.net/incidents/8kc8728209qs.

    We will be posting updates as we receive them. We apologize for the inconvenience.

  • Investigating
    Investigating

    Our monitoring systems have detected packet loss on Path-routed services throughout the early morning. We have been in contact with them regarding the ongoing issues. Our team is continuing to monitor and will provide updates as needed. We apologize for the inconvenience.