Infraly, LLC - Infraly - Path-Routed Services Packet Loss – Incident details

North America → Phoenix, United States experiencing major outage

Infraly - Path-Routed Services Packet Loss

Resolved
Partial outage
Started 14 days agoLasted about 13 hours

Affected

Path.net (Internet Carrier)

Remote DDOS Protection

North America → Chicago, United States

North America → New York, United States

North America → Los Angeles, United States (Coresite LA2)

North America → Los Angeles, United States (Equinix LA1)

Updates
  • Resolved
    Resolved

    Path-routed services have been stable for 12+ hours. As a result, we are marking this as resolved. We will provide an update for the root cause upon Path's investigation concluding.

  • Monitoring
    Monitoring

    We are continuing to monitor. Our tools show that services have been stable for the past 5-10 minutes. We are awaiting a reply from Path regarding the root cause of the disruption.

  • Investigating
    Investigating

    Our monitoring systems have detected packet loss on Path-routed services throughout the early morning. We have been in contact with them regarding the ongoing issues. Our team is continuing to monitor and will provide updates as needed. We apologize for the inconvenience.