Infraly, LLC - Path-Routed Services - Infrequent TCP Issues – Incident details

Path-Routed Services - Infrequent TCP Issues

Resolved
Degraded performance
Started about 1 month agoLasted 16 days

Affected

Path.net (Internet Carrier)

Remote DDOS Protection

Updates
  • Resolved
    Resolved

    We are marking this as resolved after a week of receiving no complaints of TCP issues. If you are still encountering issues, please reach out to support.

  • Investigating
    Investigating

    Our monitoring systems have detected TCP issues on Path-routed services. We have been in contact with them regarding the ongoing issues. Our team is continuing to monitor and will provide updates as needed. We apologize for the inconvenience.