Infraly, LLC - Hosturly - Legacy CHI-P-VPS-1 Hardware Failure – Incident details

Hosturly - Legacy CHI-P-VPS-1 Hardware Failure

Resolved
Partial outage
Started 3 months agoLasted 2 days

Affected

Hosturly

Partial outage from 7:14 PM to 6:41 AM

Premium VPS

Partial outage from 7:14 PM to 6:41 AM

Updates
  • Resolved
    Resolved

    CHI-P-VPS-1 is now fully operational following the successful installation of a new motherboard. All virtual machines are online and functioning as expected. This incident is now considered resolved. As this event qualifies for SLA credit, we have proactively credited affected accounts with three months of additional service free of charge. This exceeds our SLA requirements, and we’ve done so as a gesture of goodwill and to reaffirm our commitment to providing reliable service and going above and beyond for our customers. We appreciate your patience and understanding.

  • Update
    Update

    A technician has replaced the suspected failed hardware. Unfortunately, the replacement is showing the same signs of failure. Due to this being legacy hardware, we have scaled down our backups as we no longer use these systems in any other production environment. Our systems team has ordered the replacement part and is expected to be delivered tomorrow, May 1st, 2025. Upon delivery, we will perform another replacement.

  • Identified
    Identified

    Our team has concluded that this is due to hardware failure. We are currently awaiting a technician to replace the motherboard and get this back in production. We will provide updates as soon as possible.

  • Investigating
    Investigating

    At 19:14 UTC, our monitoring systems have detected an outage on one of our legacy CHI-P-VPS-1 machines. Our team is currently investigating.