Upstream-Routed Services - London Capacity Upgrades
Completed
Scheduled for May 31, 2025 at 12:52 AM – 1:52 AM
Affects
Path.net (Remote Protection Provider)
Europe → London, United Kingdom
Updates
Completed
May 31, 2025 at 1:52 AM
Completed
May 31, 2025 at 1:52 AM
Maintenance has completed successfully
In progress
May 31, 2025 at 12:52 AM
In progress
May 31, 2025 at 12:52 AM
Maintenance is now in progress
Planned
May 31, 2025 at 12:52 AM
Planned
May 31, 2025 at 12:52 AM
Upstream has informed us they are performing earlier than expected upgrades on capacity in London. Traffic may experience interruption during this period.