Infraly, LLC - WISP - Front-end Outage – Incident details
Report an issue
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
WISP - Front-end Outage
Resolved
Major outage
Started about 2 months ago
Lasted 13 minutes
Affected
WISP
Major outage from 6:13 PM to 6:26 PM
Panel
Major outage from 6:13 PM to 6:26 PM
Updates
Resolved
June 05, 2025 at 6:26 PM
Resolved
June 05, 2025 at 6:26 PM
A fix has been implemented and we are monitoring.
Identified
June 05, 2025 at 6:13 PM
Identified
June 05, 2025 at 6:13 PM
We are currently investigating this incident. It is related to syncing between all sites.