Infraly, LLC - WISP - Front-end Degraded – Incident details

WISP - Front-end Degraded

Resolved
Major outage
Started 30 days agoLasted 11 minutes

Affected

WISP

Major outage from 10:57 PM to 11:08 PM

Billing

Major outage from 10:57 PM to 11:08 PM

Panel

Major outage from 10:57 PM to 11:08 PM

Updates
  • Resolved
    Resolved
    At 23:08 UTC, the WISP front-end services came back online and operational again. The root cause was traced to a failure on our main Chicago node, coupled with a routing issue affecting our London node. This resulted in 2 out of 3 sites falling out of sync and becoming inaccessible due to a loss of quorum. Our team quickly enacted recovery procedures in London, restoring it to production. We will continue to monitor the platform closely over the next 24 hours as we work to bring additional nodes back into global quorum. Thank you for your patience and understanding.
  • Investigating
    Investigating
    At 22:57 UTC, our monitoring reported WISP front-end services became inaccessible. Our team is currently working on recovering and bringing online.