Infraly, LLC - Bad Optic Pulled – Incident details

Experiencing partially degraded performance

Bad Optic Pulled

Resolved
Partial outage
Started over 2 years agoLasted 8 minutes

Affected

Hosturly

Partial outage from 6:24 PM to 6:32 PM

Websites & Panels

Partial outage from 6:24 PM to 6:32 PM

lg.chi.hosturly.com

Partial outage from 6:24 PM to 6:32 PM

dedi.hosturly.com

Partial outage from 6:24 PM to 6:32 PM

vps.hosturly.com

Partial outage from 6:24 PM to 6:32 PM

Updates
  • Resolved
    Resolved

    The on-site task was completed swiftly by a data center technician to pull out a bad optic. We are still evaluating why additional failover measures did not enact quicker and will provide additional information as needed. All services are operational and stable at the current moment, and our team will be marking this incident as resolved.

  • Identified
    Identified

    The on-site task was completed swiftly by a data center technician to pull out a bad optic. We are still evaluating why additional failover measures did not enact quicker and will provide additional information as needed. All services are operational and stable at the current moment, and our team will be marking this incident as resolved.