Infraly, LLC - WISP - Front-end Services Outage – Incident details

WISP - Front-end Services Outage

Resolved
Operational
Started about 2 months agoLasted about 1 hour

Affected

WISP

Major outage from 1:02 PM to 1:45 PM, Operational from 1:45 PM to 2:21 PM

Billing

Major outage from 1:02 PM to 1:45 PM, Operational from 1:45 PM to 2:21 PM

Panel

Major outage from 1:02 PM to 1:45 PM, Operational from 1:45 PM to 2:21 PM

Updates
  • Resolved
    Resolved

    Front-end services have been accessible and stable for 30+ minutes. We will continue to monitor them. An official reason for outage (RFO) will be provided as soon as our investigation has concluded.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Our team is currently investigating a service disruption to WISP front-end services. We will provide updates ASAP.