Infraly, LLC - WISP - Front-end Degraded – Incident details

Asia Pacific → Tokyo, Japan experiencing major outage

WISP - Front-end Degraded

Resolved
Degraded performance
Started 6 days agoLasted about 1 hour

Affected

WISP

Degraded performance from 4:04 PM to 4:46 PM, Operational from 4:46 PM to 4:50 PM

Billing

Degraded performance from 4:04 PM to 4:46 PM, Operational from 4:46 PM to 4:50 PM

Panel

Degraded performance from 4:04 PM to 4:46 PM, Operational from 4:46 PM to 4:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved. Bunny has implemented a permanent fix. As such, we have removed our temporary workaround. Bunny has not provided an official status post for this issue, but did acknowledge it was an issue on their end. They claim it is "the impact was low as we caught it early and was already fixing it." We have pressed them on why their standard is such, as it did impact both US and EU streaming locations. We do not anticipate them doing such action in the future as many other Bunny customers were impacted by this.
  • Monitoring
    Monitoring

    We've added a temporary edge rule to resolve the issue caused by Bunny. We will continue to monitor.

  • Identified
    Identified
    We have identified an issue with the front-end not showing up for recent viewers of the billing and game panels. This is caused by Bunny.net, one of our third-party caching services. This issue is affecting all Bunny customers, making it widespread at the moment. We will provide updates as we have them from Bunny.