Infraly, LLC - WISP - Front-end Outage – Incident details

Experiencing partially degraded performance

WISP - Front-end Outage

Resolved
Major outage
Started 18 days agoLasted 37 minutes

Affected

WISP

Major outage from 1:33 AM to 2:09 AM, Operational from 2:09 AM to 2:10 AM

Billing

Major outage from 1:33 AM to 2:09 AM, Operational from 2:09 AM to 2:10 AM

Panel

Major outage from 1:33 AM to 2:09 AM, Operational from 2:09 AM to 2:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    At 1:33 UTC, our monitoring reported WISP front-end services became inaccessible. Our team is currently working on recovering and bringing online.