Infraly, LLC - WISP - Front-end Outage – Incident details

Experiencing partially degraded performance

WISP - Front-end Outage

Resolved
Major outage
Started 10 days agoLasted 27 minutes

Affected

WISP

Major outage from 1:10 PM to 1:37 PM

Billing

Major outage from 1:10 PM to 1:37 PM

Panel

Major outage from 1:10 PM to 1:37 PM

Updates
  • Resolved
    Resolved

    At 13:37 UTC, front-end services have returned back online. We're in touch with our account manager and support staff at Cloudflare. If any users are experiencing issues, please follow the proper support channels.

  • Investigating
    Investigating

    At 13:10 UTC, our monitoring reported WISP front-end services became inaccessible due to an issue with Cloudflare. Our team is currently working on recovering and bringing online.