Infraly, LLC - Infraly - Global - Gcore-routed Services – Incident details

Experiencing partially degraded performance

Infraly - Global - Gcore-routed Services

Resolved
Major outage
Started 20 days agoLasted 38 minutes

Affected

Chicago, Illinois Data Center

Major outage from 2:02 PM to 12:00 AM

Core Network Infrastructure

Major outage from 2:02 PM to 12:00 AM

London, United Kingdom Data Center

Major outage from 2:02 PM to 12:00 AM

Core Network Infrastructure

Major outage from 2:02 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    On November 24th, 2025, at 14:02 UTC, we experienced an issue affecting certain traffic to our Chicago and London locations that was routed through our DDoS mitigation provider, Gcore. Due to the recent and ongoing DDoS activity over the past two months from the unprecedented Aisuru botnet, we had proactively routed a majority of our traffic through Gcore for protection. During this incident, our core network remained healthy, and traffic via other upstream providers continued operating normally. BGP sessions with Gcore also remained up, and they continued to accept and propagate our announcements globally; however, an automation error on Gcore’s side caused their filtering appliances to stop forwarding ingress traffic to our endpoints in Chicago and London.

    Our monitoring systems alerted us at 14:02 UTC, and our team acknowledged the alert immediately. After investigation, we identified Gcore as the source of the problem and began isolating affected prefixes. At 14:33 UTC, all Chicago Gcore-routed prefixes were shifted to alternative upstream providers, and at 14:40 UTC, we did the same for London Gcore-routed prefixes. Shortly after these changes, traffic levels and service availability for both locations returned to normal.

    Following our outreach, Gcore confirmed that the disruption was caused by an unintended automation change on their side and acknowledged that this should not have occurred. They quickly corrected the issue, after which we carefully shifted traffic back to Gcore on a per-/24 basis when it was appropriate to do so, based on traffic levels and mitigation needs. We are also reviewing our own routing, automation, and failover procedures to further reduce the impact of any similar provider-side issues in the future.

    We understand the disruption and inconvenience this incident may have caused and sincerely apologize for the impact on your services. Thank you for your patience while we mitigated the issue and worked with Gcore to restore normal operation.

    Please note that this incident does qualify for SLA credit. If you were impacted, please open a ticket to receive your credit. Please make sure to include service(s) affected, outage time, total affected outage period, and any other necessary information to assist with administering SLA credit.

  • Investigating
    Investigating

    At 14:02 UTC, our monitoring reported connectivity issues across Gcore-routed services on our network in Chicago and London. Our team is currently reviewing and will provide updates as needed.