Infraly, LLC - Infraly - Chicago - 45.62.160.0/24 Routing Issues – Incident details

Experiencing partially degraded performance

Infraly - Chicago - 45.62.160.0/24 Routing Issues

Resolved
Degraded performance
Started 8 days agoLasted 1 day

Affected

Physgun

Degraded performance from 1:21 AM to 4:59 AM, Operational from 4:59 AM to 7:11 AM, Degraded performance from 7:11 AM to 3:50 PM, Under maintenance from 7:11 AM to 7:15 AM, Operational from 7:15 AM to 3:50 PM

Game Hosting

Degraded performance from 1:21 AM to 4:59 AM, Operational from 4:59 AM to 7:11 AM, Under maintenance from 7:11 AM to 7:15 AM, Operational from 7:15 AM to 3:50 PM

Dedicated Servers

Degraded performance from 1:21 AM to 3:50 PM

Colocation

Degraded performance from 1:21 AM to 3:50 PM

Premium VPS

Degraded performance from 1:21 AM to 3:50 PM

Budget VPS

Degraded performance from 1:21 AM to 3:50 PM

Updates
  • Resolved
    Resolved

    Connectivity to 45.62.160.0/24 has been fully restored across all networks.

    Due to this incident, we will be phasing out this prefix over the next 1-2 months and migrating affected systems to new prefixes. If your service is affected, you will receive an email with your new IP address(es) and migration details ahead of the change.

    We apologize for the disruption and appreciate your patience.

  • Monitoring
    Monitoring

    The IP holder has confirmed this was an issue on their end and has re-created the ROA and RPKI objects for 45.62.160.0/24. As these changes propagate, routing to the prefix will be restored. Most networks should see connectivity return within the next few hours, though some providers may take longer to refresh their RPKI validators.

  • Identified
    Identified

    45.62.160.0/24 is experiencing routing issues. This prefix is one of our last remaining leased prefixes, as we have moved solely to deploying new systems on fully-owned prefixes. From our initial investigation, this routing issue is caused by a bug in the IP lease systems, where their automation removed the ROA and RPKI objects for the IP subnet. These two objects are how internet providers know that a provider, such as us in this case, is permitted to route traffic to. We are working with the IP leaser to resolve this problem immediately. If you would like to change IP addresses to not encounter this issue, please open a ticket, and we will assist with doing so. We will provide updates as soon as possible.