Infraly, LLC - CHI-P-VPS-4 Unresponsive – Incident details

CHI-P-VPS-4 Unresponsive

Resolved
Partial outage
Started about 1 year agoLasted 3 minutes

Affected

Hosturly

Partial outage from 1:35 AM to 1:38 AM

Premium VPS

Partial outage from 1:35 AM to 1:38 AM

CHI-P-VPS-4

Partial outage from 1:35 AM to 1:38 AM

Updates
  • Resolved
    Resolved

    The system has rebooted, and we are currently investigating logs as to why the machine crashed. We have updated the software as a precaution for kernel errors. The machine is back online and operating as expected. We will provide more updates if needed.

  • Investigating
    Investigating

    Our monitoring systems have alerted us that CHI-P-VPS-4 has stopped responding. We are actively investigating and will provide an update shortly.