Infraly, LLC - Packet Loss In Chicago – Incident details

Packet Loss In Chicago

Resolved
Partial outage
Started about 1 year agoLasted 3 minutes

Affected

Hosturly

Partial outage from 7:50 PM to 7:53 PM

Premium VPS

Partial outage from 7:50 PM to 7:53 PM

CHI-P-VPS-1

Partial outage from 7:50 PM to 7:53 PM

CHI-P-VPS-2

Partial outage from 7:50 PM to 7:53 PM

CHI-P-VPS-3

Partial outage from 7:50 PM to 7:53 PM

CHI-P-VPS-4

Partial outage from 7:50 PM to 7:53 PM

Updates
  • Resolved
    Resolved

    As of 3:53 PM ET, all traffic has returned to normal levels. We are still awaiting a response from a carrier to provide more insight as all records show it was external from our network.

  • Investigating
    Investigating

    We are aware of a brief drop in connectivity from 3:50 PM ET to 3:53 PM ET in Chicago. We are still investigating why this happened. As of right now, we believe it to be related to a carrier through which some traffic was routed over. We are awaiting more information from this third party at this time. No information at this time suggests it was related to Path.net.