Infraly, LLC - Partial Network Outage – Incident details

Partial Network Outage

Resolved
Partial outage
Started about 1 year agoLasted 11 minutes

Affected

Hosturly

Partial outage from 3:47 PM to 3:58 PM

Premium VPS

Partial outage from 3:47 PM to 3:58 PM

CHI-P-VPS-1

Partial outage from 3:47 PM to 3:58 PM

CHI-P-VPS-2

Partial outage from 3:47 PM to 3:58 PM

CHI-P-VPS-3

Partial outage from 3:47 PM to 3:58 PM

CHI-P-VPS-4

Partial outage from 3:47 PM to 3:58 PM

Updates
  • Resolved
    Resolved

    Our monitoring systems detected our Path-routed services offline at 11:47 AM ET, August 19th, 2023. As a result, our network team swiftly, within seconds, routed our Path-routed services to our alternative carrier blend. However, due to the large number of prefixes we announce (greater than 10), the Border Gateway Protocol (BGP) sessions with our facility’s meet-me-room were flapping due to a configuration error on their end that prevented us from announcing more than 10 prefixes simultaneously through that blend. Our network team quickly contacted the data center network operations center (NOC) to adjust the advertised prefix amount to be greater than 10 to prevent any such further incident from happening again. At this time, services are routed as expected via our blend and Path.net.

    Path.net did confirm the instability of their DDoS mitigation network for remote protection clients today. They are still investigating at the current moment and will be providing more information. We will continue to monitor the stability of our Path-routed services and route traffic as needed if there are any future issues.

    In overview, non-Path-routed and Path-routed services both experienced a drop in traffic today. Total downtime today was just over 10 minutes for Path-routed services, and around 9 minutes for non-Path-routed services.

  • Investigating
    Investigating

    Our monitoring systems reported serveral outages at our Chicago, Illinois location at 11:47 AM ET, on August 19th, 2023.