Infraly, LLC - CHI-P-VPS-6 Outage – Incident details

CHI-P-VPS-6 Outage

Resolved
Major outage
Started 9 months agoLasted about 1 hour

Affected

Hosturly

Major outage from 7:10 PM to 8:05 PM

Premium VPS

Major outage from 7:10 PM to 8:05 PM

CHI-P-VPS-6

Major outage from 7:10 PM to 8:05 PM

Updates
  • Resolved
    Resolved

    The machine has turned back online after the hardware swap at 3:04 PM ET. We will continue to monitor for any continued issues.

  • Identified
    Identified

    Our monitoring systems reported that CHI-P-VPS-6, a premium VPS hosting machine, went offline at 2:10 PM ET, on December 20th, 2023. We have investigated and believe it is due to a failed 2x 10G networking card on the machine. The failed part is currently being swapped.