Infraly, LLC - CHI-P-VPS-3 Outage – Incident details

CHI-P-VPS-3 Outage

Resolved
Partial outage
Started 8 months agoLasted 2 days

Affected

Hosturly

Partial outage from 2:11 AM to 10:01 AM

Premium VPS

Partial outage from 2:11 AM to 10:01 AM

CHI-P-VPS-3

Partial outage from 2:11 AM to 10:01 AM

Updates
  • Resolved
    Resolved

    The hypervisor has remained stable for approximately three days now. Our team will continue monitoring as usual, but we will mark this outage resolved. If you have any questions or concerns, do not hesitate to reach out to our client relations team via live chat, ticket, or phone.

  • Monitoring
    Monitoring

    The hypervisor is back online and functioning. VMs should be booting currently. Our team is continuing to investigate the root cause. We will provide updates as permitted.

  • Investigating
    Investigating

    Our monitoring systems reported that CHI-P-VPS-3, a premium VPS hosting machine, experienced an outage at 9:11 PM ET, on January 19th, 2024. Our team has hard reboot the machine in attempt to bring back online. We will investigate the logs on the machine to find out what exactly has happened.