Infraly, LLC - Path-Routed Services Packet Loss – Incident details

Path-Routed Services Packet Loss

Resolved
Degraded performance
Started 7 months agoLasted 2 days

Affected

Hosturly

Degraded performance from 2:14 AM to 3:17 AM

Premium VPS

Degraded performance from 2:14 AM to 3:17 AM

CHI-P-VPS-1

Degraded performance from 2:14 AM to 3:17 AM

CHI-P-VPS-2

Degraded performance from 2:14 AM to 3:17 AM

CHI-P-VPS-3

Degraded performance from 2:14 AM to 3:17 AM

CHI-P-VPS-4

Degraded performance from 2:14 AM to 3:17 AM

Updates
  • Resolved
    Resolved

    The additional load balancer has been running smoothly for the past few hours. All packet loss and additional latency issues have been resolved. We will now be marking this incident as resolved.

  • Monitoring
    Update

    Following up regarding information from Path: they attempted to add another load balancer pursuant to the packet loss issue. While usually seamless, this addition ultimately resulted in the immediate removal of it, which caused the flap in one of our traffic sessions. They are currently working on resolving and bringing back into rotation.

  • Monitoring
    Update

    One of our load-balanced BGP sessions with Path flapped, which resulted in roughly 50% of traffic experiencing a drop in connectivity while it reconvened on our other BGP session that remained online and operational. More information to follow.

  • Monitoring
    Monitoring

    Our monitoring systems have detected packet loss on Path-routed services throughout the evening. We have been in contact with them regarding the ongoing issues. Our team is continuing to monitor. We expect the issues to subside soon, and will provide updates as needed.