Infraly, LLC - Panels Outage/Degraded – Incident details

Panels Outage/Degraded

Resolved
Degraded performance
Started 7 months agoLasted about 16 hours

Affected

Hosturly

Degraded performance from 10:30 PM to 2:10 PM

Websites & Panels

Degraded performance from 10:30 PM to 2:10 PM

firewall.hosturly.com

Degraded performance from 10:30 PM to 2:10 PM

dedi.hosturly.com

Degraded performance from 10:30 PM to 2:10 PM

vps.hosturly.com

Degraded performance from 10:30 PM to 2:10 PM

Updates
  • Resolved
    Resolved

    All systems have been reporting no issues for the past few hours. All panels are now operating as expected. We are now going to mark this resolved. If you encounter any issues, do not hesitate to message support. Once again, we apologize for the inconvenience this may have caused.

  • Monitoring
    Monitoring

    The infrastructure machine is in a recovery state and has been operating as expected for a few hours. We will continue to monitor. Please note that you may still continue to experience increased load times/timeouts when attempting to visit such pages. We apologize for the inconvenience.

  • Investigating
    Investigating

    Our team is aware of outages/degraded performance regarding our VPS, dedicated/colocation, and firewall panels. We have been troubleshooting and making changes to combat the issues. We will provide updates when able to do so. Until then, please contact support for any manual requests you may need.