Infraly, LLC - CHI-R5 Outage – Incident details

CHI-R5 Outage

Resolved
Partial outage
Started 6 months agoLasted 4 minutes

Affected

Hosturly

Partial outage from 12:07 PM to 2:11 AM, Operational from 12:07 PM to 12:11 PM

Dedicated Servers

Operational from 12:07 PM to 12:11 PM

Colocation

Operational from 12:07 PM to 12:11 PM

Updates
  • Resolved
    Resolved

    The facilities department has implemented a fix for the outage. Machines should slowly be coming back online that were affected.

  • Investigating
    Investigating

    Our team is aware of an outage affecting machines in CHI-R5. This issue is currently related to the power delivered to the cabinet. We have been in contact with the facilities department at the datacenter and they are working on resolving. We will continue to provide updates ASAP.