Infraly, LLC - WISP - Cloudflare Outage – Incident details

WISP - Cloudflare Outage

Resolved
Operational
Started 21 days agoLasted 12 minutes

Affected

WISP

Major outage from 2:05 AM to 2:17 AM

Billing

Major outage from 2:05 AM to 2:17 AM

Panel

Major outage from 2:05 AM to 2:17 AM

Updates
  • Resolved
    Resolved

    At 10:05 PM ET, WISP experienced a temporary service disruption due to an unexpected issue with Cloudflare's account system. Earlier in the day on August 29th (six hours earlier), our team finished migrations from the previous operator's Cloudflare account to our Infraly account. No interruption was expected from this as it was merely moving accounts no notice was given that it would cause disruption. However, Cloudflare's systems triggered the load balancers for the WISP front-end to disable, which required manual intervention to restore normal operations.

    As of 10:17 PM ET, WISP front-end services are back online and operating. No further disruptions are anticipated. We have brought this forward to Cloudflare's attention to hopefully prevent this from occurring on their platform in the future. We apologize for any inconvenience caused.

  • Investigating
    Investigating

    Our team is currently investigating a service disruption to WISP front-end services. We will provide updates ASAP.