Infraly, LLC - Path-Routed Services Intermediate Packet Loss – Incident details

Path-Routed Services Intermediate Packet Loss

Resolved
Degraded performance
Started about 2 months agoLasted 1 day

Affected

Physgun

Degraded performance from 11:36 PM to 5:47 AM

Game Hosting

Degraded performance from 11:36 PM to 5:47 AM

Dedicated Servers

Degraded performance from 11:36 PM to 5:47 AM

Colocation

Degraded performance from 11:36 PM to 5:47 AM

Premium VPS

Degraded performance from 11:36 PM to 5:47 AM

Budget VPS

Degraded performance from 11:36 PM to 5:47 AM

Updates
  • Resolved
    Resolved

    It has been a little bit over ~24 hours since a fix was pushed out and we have not seen anymore packet loss. We will continue to closely monitor but we are pretty confident this issue has been completely resolved!

  • Identified
    Identified

    Our team has currently pushed out patches to solve the ongoing intermediate network issues. We will update as soon as possible as we monitor the situation.