Infraly, LLC - Physgun - eu-phs-ger12.physgun.com - Hardware fault – Incident details

Physgun - eu-phs-ger12.physgun.com - Hardware fault

Resolved
Under maintenance
Started 3 months agoLasted about 2 hours

Affected

Physgun

Under maintenance from 8:07 PM to 10:35 PM

Game Hosting

Under maintenance from 8:07 PM to 10:35 PM

Updates
  • Resolved
    Resolved

    Remote hands has replaced the defective CPU and we have thoroughly stress tested the new one and passed a couple other checks to ensure it's good to go!

    Your servers should now be accessible once again if you were on the affected node.

  • Identified
    Identified

    We've identified a hardware fault with the CPU for eu-phs-ger12, we've put in a ticket for remote hands to fix the issue ASAP. This is the cause of the recent unusual connection loss events, after the remote hands finishes this issue will be fixed!