Infraly, LLC - Physgun - eu-phs-ger - Server Startup Issues – Incident details

North America → Phoenix, Arizona experiencing major outage

Physgun - eu-phs-ger - Server Startup Issues

Resolved
Operational
Started 3 months agoLasted 4 days

Affected

Path.net (Remote Protection Provider)

Europe → Frankfurt, Germany

Physgun

Partial outage from 12:02 AM to 2:25 AM, Operational from 2:25 AM to 9:15 PM

Game Hosting

Partial outage from 12:02 AM to 2:25 AM, Operational from 2:25 AM to 9:15 PM

Updates
  • Resolved
    Resolved

    We've been monitoring this issue for a few days, and we are confident it has been fully resolved since the fix was implemented!

  • Monitoring
    Monitoring

    The issue seems to have been resolved, we believe this was due to an outage from our Upstream provider. We are still awaiting further details from them on the incident while we continue monitor EU game servers.

  • Investigating
    Investigating

    We're aware of issues effecting people not being able to startup their server. It's being investigated by our team right now and we're working fast to get this issue resolved.