Infraly, LLC - Hosturly & Physgun - CHI-P-VPS-8 Outage – Incident details

Hosturly & Physgun - CHI-P-VPS-8 Outage

Resolved
Partial outage
Started 3 months agoLasted 11 days

Affected

Physgun

Partial outage from 9:48 PM to 3:42 PM

Premium VPS

Partial outage from 9:48 PM to 3:42 PM

Updates
  • Resolved
    Resolved

    CHI-P-VPS-8 has remained stable for over a week now after we implemented changes to the kernel packages of the machine and performed a BIOS flash. As a result, we will be marking this resolved and continue to heavily monitor it.

  • Investigating
    Investigating

    Our monitoring systems reported that CHI-P-VPS-8, a premium VPS hosting machine, experienced an outage at 4:48 PM ET and 5:03 PM ET, on February 15th, 2025. The machine has come back online. We are currently investigating and will provide updates as soon as possible.