Infraly, LLC - Infraly - Global - Path-Routed Services - Packet Loss – Incident details

North America → Phoenix, Arizona experiencing major outage

Infraly - Global - Path-Routed Services - Packet Loss

Resolved
Degraded performance
Started 3 months agoLasted about 4 hours

Affected

Path.net (Remote Protection Provider)

Remote DDOS Protection

North America → Chicago, Illinois

North America → New York, New York

North America → Dallas, Texas

North America → Miami, Florida

Updates
  • Resolved
    Resolved

    One of our upstream providers, Path, has concluded that the packetloss was due to incoming DDoS attacks towards the network. Both Chicago and London Path-routed services have remained stable for the past few hours. Continuing on with our migration to on-prem protection, we have announced maintenance for tomorrow to further move production traffic to the appliances.

  • Investigating
    Investigating

    We are currently investigating the current packet loss in both locations with our upstream provider, Path. We will update ASAP when we have more details.