Infraly, LLC - Infraly - Chicago - Path-Routed Services - Packet Loss – Incident details

North America → Phoenix, Arizona experiencing major outage

Infraly - Chicago - Path-Routed Services - Packet Loss

Resolved
Degraded performance
Started 3 months agoLasted about 6 hours

Affected

Path.net (Remote Protection Provider)

Remote DDOS Protection

North America → Chicago, Illinois

North America → New York, New York

North America → Dallas, Texas

North America → Miami, Florida

Updates
  • Resolved
    Resolved

    Path's Frankfurt is now fully online.

  • Monitoring
    Monitoring

    Path will be pushing Frankfurt back online soon. Traffic will rebalance once this PoP is placed into production.

  • Update
    Update

    We are currently moving over a Prefix in our London location to another provider, you may notice a slight drop.

  • Update
    Update

    Path is about to bring up their Miami PoP, they are waiting for their ISP. This will add extra capacity which is very much needed. We are also going to be load balancing our traffic between both providers shortly.

  • Update
    Update

    We will be re-routing traffic to a more stable upstream very soon. Within the next 10 to 20 minutes you may notice a drop as we migrate live traffic onto a more reliable provider.

    Apologies once again for the issues, we are working swiftly to resolve all of this.

  • Identified
    Identified

    We have confirmed that our upstream provider is experiencing heavy packet loss and they are investigating.