Infraly, LLC - Infraly - Chicago - Path-Routed Services Packet Loss – Incident details
North America → Phoenix, Arizona experiencing major outage
Infraly - Chicago - Path-Routed Services Packet Loss
Resolved
Partial outage
Started 2 months agoLasted about 6 hours
Affected
Path.net (Remote Protection Provider)
Remote DDOS Protection
Updates
Resolved
Resolved
This incident has been resolved. We should expect larger pipes to be installed in more locations this week to completely mitigate against these types of issues.
Identified
Identified
We are currently investigating the packet loss in Chicago for Path-routed prefixes. All other traffic is stable and not encountering issues. We will message as soon as we have updates from Path.