Infraly, LLC - Infraly - Global - Path-Routed Services - Packet Loss – Incident details

North America → Phoenix, Arizona experiencing major outage

Infraly - Global - Path-Routed Services - Packet Loss

Resolved
Partial outage
Started about 2 months agoLasted about 11 hours

Affected

Path.net (Remote Protection Provider)

Remote DDOS Protection

North America → Chicago, Illinois

North America → New York, New York

North America → Los Angeles, California

North America → Dallas, Texas

Updates
  • Resolved
    Resolved

    Monitoring has shown Path-routed services traversing the network as expected for several hours now. We have continued progressing on the on-prem solution to resolve these issues. We will release a maintenance announcement shortly regarding further implementation.

  • Monitoring
    Monitoring

    Unfortunately this issue has continued to reappear, we will be keeping this incident opened until we are fully confident the issue is resolved.

  • Resolved
    Resolved

    We've received an update from upstream, this was caused by a very massive and complex attack. They have sent us documentation of changes being implemented and filtering to prevent further interruptions from this attack.

  • Monitoring
    Monitoring

    Looks like it was a short spike, we have not witnessed an interruption since - still awaiting a response.

  • Investigating
    Investigating

    We're noticing packet loss from our upstream and have contacted them awaiting a resolution.