Infraly, LLC - Hosturly - Chicago - CHI-P-VPS-4 Outage – Incident details

Hosturly - Chicago - CHI-P-VPS-4 Outage

Resolved
Major outage
Started about 2 months agoLasted about 10 hours
Updates
  • Resolved
    Resolved

    CHI-P-VPS-4 is back online and operational upon the drives being moved to a new machine. All VMs are online and working. As a result, we are marking this incident as complete. Please note that this incident does qualify for SLA credit. If you were impacted, please open a ticket to receive your credit.

  • Identified
    Identified

    We have identified that the motherboard has died for this machine, and we are arranging for a technician to move the drives to a standby machine we have in place. We will continue to keep you updated.

  • Investigating
    Investigating

    Our monitoring systems reported that CHI-P-VPS-4, a legacy premium VPS hosting machine, experienced an outage at 13:50 UTC on March 12th, 2025. We are currently investigating and will provide updates as soon as possible.