Infraly, LLC - Hosturly & Physgun - Chicago - CHI-P-VPS-12 Outage – Incident details

Hosturly & Physgun - Chicago - CHI-P-VPS-12 Outage

Resolved
Partial outage
Started about 2 months agoLasted 1 day

Affected

Physgun

Partial outage from 11:44 PM to 12:43 AM

Premium VPS

Partial outage from 11:44 PM to 12:43 AM

Updates
  • Resolved
    Resolved

    CHI-P-VPS-12 has been stable for 12+ hours now. We are marking this resolved, but have disabled new deployments on this hypervisor until we reach a week of stability. Please note that this incident does qualify for SLA credit. If you were impacted, please open a ticket to receive your credit.

  • Monitoring
    Monitoring

    The BIOS and kernel were updated. The machine is currently rebooting into the new kernel. We will continue to review logs on the machine for additional findings and implement changes as needed with notification.

  • Update
    Update

    Our team is currently updating the motherboard's BIOS for this machine. We will continue to look at logs in the OS upon being finished.

  • Investigating
    Investigating

    Our monitoring systems reported that CHI-P-VPS-12, a premium VPS hosting machine, experienced several outages between 23:44 UTC on March 16th, 2025 and 00:09 UTC on March 17th, 2025. We are currently investigating and will provide updates as soon as possible.