Infraly, LLC - Infraly - Infrequent NYC PoP Packet Loss – Incident details

Infraly - Infrequent NYC PoP Packet Loss

Resolved
Degraded performance
Started 26 days agoLasted 1 day

Affected

Path.net (Remote Protection Provider)

North America → New York, New York

Updates
  • Resolved
    Resolved

    Traffic volumes have been stable for some time now. As a result, we are marking this as resolved.

  • Identified
    Identified

    Traffic routing through the New York City Point of Presence (PoP) may have experienced intermittent packet loss. Our upstream provider has confirmed that the issue originates within their internet carrier and is currently working on a resolution.