Infraly, LLC - Path-Routed Services Blip – Incident details

Path-Routed Services Blip

Resolved
Operational
Started 10 months agoLasted about 20 hours

Affected

Hosturly

Operational from 12:15 AM to 8:05 PM

Premium VPS

Operational from 12:15 AM to 8:05 PM

CHI-P-VPS-1

Operational from 12:15 AM to 8:05 PM

CHI-P-VPS-2

Operational from 12:15 AM to 8:05 PM

CHI-P-VPS-3

Operational from 12:15 AM to 8:05 PM

CHI-P-VPS-4

Operational from 12:15 AM to 8:05 PM

Updates
  • Resolved
    Resolved

    All Path-routed services have been fully restored back with symmetric routing. Monitoring continues to show traffic traversing the network without issues. We appreciate your understanding!

  • Monitoring
    Update

    We plan on transitioning Path-routed services back to their full capacity at 3 AM ET. Please note that this may cause a minuscule drop in packets and/or disconnects while the routes are picked up. We will provide an update when this has been completed. We apologize for the inconvenience this may cause.

  • Monitoring
    Monitoring

    At 7:15 PM ET, our monitoring system detected outages across several Path-routed endpoints in Chicago and alerted our team. Our automated system swapped routes accordingly, which resulted in packets dropping as other carriers picked up the IP prefixes. We are continuing to monitor and will provide updates as necessary. We apologize for the inconvenience this may have caused.