Infraly, LLC - Infraly - London - Network – Incident details

Experiencing partially degraded performance

Infraly - London - Network

Monitoring
Partial outage
Started about 9 hours ago

Affected

London, United Kingdom

Partial outage from 5:36 PM to 12:00 AM

Redcentric London City

Partial outage from 5:36 PM to 12:00 AM

Updates
  • Update
    Update

    Our monitoring is showing this is happening again. We have reached out to our network provider for an update. We will provide an update as soon as possible.

  • Monitoring
    Monitoring

    Our network provider has implemented a fix on their core network on 2026-05-18 18:37:23 UTC. Since then, our monitoring has shown positive traffic flow traversing the network. We will continue to monitor for the next 24 hours. If no issues, we will mark this as resolved.

  • Investigating
    Investigating

    We are currently experiencing an issue with our network provider in London. The provider has confirmed this is a core network issue, which accounts for the level of impact being observed. Their team is actively working to resolve the issue, and we will share further updates as soon as they become available.